PT-2016-2460

CVE-2016-3759

·

تاريخ النشر

2016-07-11

·

تاريخ التحديث

2016-07-12

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Android versions 5.0.x through 5.0.1 Android versions 5.1.x through 5.1.0 Android versions 6.x before 2016-07-01
Description The issue is related to the Framework APIs in Android, which lack protection for certain service data. This allows attackers to read backup data by using a crafted application that leverages priv-app access to insert a backup transport.
Recommendations For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later. For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later. For Android versions 6.x before 2016-07-01, ensure that the device is updated to a version released on or after 2016-07-01.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾