PT-2016-2554

CVE-2016-3833

·

تاريخ النشر

2016-08-05

·

تاريخ التحديث

2016-11-28

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Android versions 5.0.x through 5.0.1 Android versions 5.1.x through 5.1.0 Android versions 6.x before 2016-08-01
Description The issue is related to the improper management of the MANAGE USERS and CREATE USERS permissions in the Shell component. This allows attackers to bypass intended access restrictions via a crafted application. The exploitation of this issue may enable a remote attacker to circumvent existing access restrictions using a specially designed application.
Recommendations For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later. For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later. For Android versions 6.x before 2016-08-01, ensure that the device is updated to a version released after 2016-08-01.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾