PT-2016-2711
CVE-2016-5134
·
تاريخ النشر
2016-07-20
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 52.0.2743.82
Opera (affected versions not specified)
Description
The issue is related to the Proxy Auto-Config (PAC) feature, where the
net/proxy/proxy service.cc file does not restrict URL information to a scheme, host, and port. This allows remote attackers to discover credentials by operating a server with a PAC script.Recommendations
For Google Chrome versions prior to 52.0.2743.82, update to version 52.0.2743.82 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾