PT-2016-2940
CVE-2016-6754
·
تاريخ النشر
2016-11-10
·
تاريخ التحديث
2016-12-24
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions 5.0.x through 5.0.1
Android versions 5.1.x through 5.1.0
Android versions 6.x before 2016-11-05
Description
A remote code execution issue could enable a remote attacker to execute arbitrary code when the user is navigating to a website. This issue is related to a buffer overflow operation in the Common Log File System driver of the Windows operating system, but also affects Android. The exploitation of this issue may allow a remote attacker to elevate their privileges using a specially crafted application.
Recommendations
For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later.
For Android versions 6.x before 2016-11-05, ensure that all security patches up to 2016-11-05 are applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾