PT-2016-3023
CVE-2016-5221
·
تاريخ النشر
2016-12-01
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 55.0.2883.75 for Mac, Windows and Linux
Google Chrome versions prior to 55.0.2883.84 for Android
Description
The issue is caused by type confusion in the libGLESv2 component of the ANGLE browser in Google Chrome. This could allow a remote attacker to bypass buffer validation using a specially crafted HTML page. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations
For Google Chrome versions prior to 55.0.2883.75 for Mac, Windows and Linux, update to version 55.0.2883.75 or later.
For Google Chrome versions prior to 55.0.2883.84 for Android, update to version 55.0.2883.84 or later.
As a temporary workaround, consider restricting access to crafted HTML pages until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾