PT-2016-3105

CVE-2015-8959

·

تاريخ النشر

2015-02-18

·

تاريخ التحديث

2020-11-16

الوصف من

CVSS 2.0
7.1
عالية
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions ImageMagick versions prior to 6.9.0-4 Beta
Description The issue is related to the coders/dds.c component in ImageMagick, which is associated with improper system resource management. This can be exploited by a remote attacker to cause a denial of service through excessive CPU consumption by using a specially crafted DDS file.
Recommendations For versions prior to 6.9.0-4 Beta, update to version 6.9.0-4 Beta or later to resolve the issue. As a temporary workaround, consider restricting the processing of DDS files to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1188
DLA-731-1
DSA-3652-1
SUSE-SU-2016:2667-1
SUSE-SU-2016:2964-1
USN-3131-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾