PT-2016-3121
CVE-2016-3747
·
تاريخ النشر
2016-07-11
·
تاريخ التحديث
2016-07-14
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions prior to 4.4.4
Android versions 5.0.x prior to 5.0.2
Android versions 5.1.x prior to 5.1.1
Android versions 6.x before 2016-07-01
Description
The issue is related to a use-after-free vulnerability in the mm-video-v4l2 venc component of the Mediaserver in Android. This vulnerability can be exploited by a remote attacker using a specially crafted application, potentially allowing them to gain elevated privileges.
Recommendations
For Android versions prior to 4.4.4, update to version 4.4.4 or later.
For Android versions 5.0.x prior to 5.0.2, update to version 5.0.2 or later.
For Android versions 5.1.x prior to 5.1.1, update to version 5.1.1 or later.
For Android versions 6.x before 2016-07-01, update to a version released after 2016-07-01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾