PT-2016-3133
CVE-2016-0801
·
تاريخ النشر
2016-02-07
·
تاريخ التحديث
2019-03-08
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Android versions prior to 4.4.4
Android versions 5.x prior to 5.1.1 LMY49G
Android versions 6.x prior to 2016-02-01
Description
The issue is related to the Broadcom Wi-Fi driver in the kernel, which allows remote attackers to execute arbitrary code or cause a denial of service due to insufficient input validation. This can be achieved through crafted wireless control message packets, resulting in memory corruption.
Recommendations
For Android versions prior to 4.4.4, update to version 4.4.4 or later.
For Android versions 5.x prior to 5.1.1 LMY49G, update to version 5.1.1 LMY49G or later.
For Android versions 6.x prior to 2016-02-01, update to a version released after 2016-02-01.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾