PT-2016-3237
CVE-2016-1935
·
تاريخ النشر
2016-01-26
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 44.0
Firefox ESR versions prior to 38.6
Description
The issue arises from a buffer overflow in the
BufferSubData function due to incorrect handling of WebGL content. This can allow remote attackers to execute arbitrary code or cause a denial of service via specially crafted WebGL content.Recommendations
For Mozilla Firefox versions prior to 44.0, update to version 44.0 or later.
For Firefox ESR versions prior to 38.6, update to version 38.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾