PT-2016-3248

CVE-2016-10711

·

تاريخ النشر

2016-10-23

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apsis Pound versions prior to 2.8a
Description The issue is related to deficiencies in handling HTTP requests, which can be exploited by a remote attacker to send a hidden HTTP request, known as an HTTP Request Smuggling attack, using specially crafted headers.
Recommendations For versions prior to 2.8a, update to version 2.8a or later to resolve the issue. As a temporary workaround, consider restricting access to the proxy server to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2018-2280
DLA-1280-1
DLA-2196-1
DLA-2196-2
OPENSUSE-SU-2024:11190-1
USN-4702-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾