PT-2016-3324
CVE-2016-10198
·
تاريخ النشر
2016-12-01
·
تاريخ التحديث
2026-10-14
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
GStreamer versions prior to 1.10.3
Description
The issue is related to the gst aac parse sink setcaps function in the gst-plugins-good plugin of the GStreamer multimedia framework. It allows remote attackers to cause a denial of service (invalid memory read and crash) via a crafted audio file. The vulnerability is associated with a buffer overflow in memory, which can be exploited by a remote attacker to cause a denial of service through a specially crafted audio file.
Recommendations
For versions prior to 1.10.3, update to version 1.10.3 or later to resolve the issue. As a temporary workaround, consider disabling the
gst aac parse sink setcaps function until a patch is available. Restrict access to crafted audio files to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾