PT-2016-3403

CVE-2016-5770

·

تاريخ النشر

2016-07-05

·

تاريخ التحديث

2022-07-20

الوصف من

CVSS 3.1
10
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PHP versions prior to 5.5.37 PHP versions 5.6.x prior to 5.6.23
Description The issue is caused by an integer overflow in the SplFileObject::fread function, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts via a large integer argument.
Recommendations For PHP versions prior to 5.5.37, update to version 5.5.37 or later. For PHP versions 5.6.x prior to 5.6.23, update to version 5.6.23 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DLA-628-1
DSA-3618-1
MGASA-2016-0238
OPENSUSE-SU-2016_1761-1
RHSA-2016:2750
SUSE-SU-2016:1842-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾