PT-2016-3425

CVE-2016-8505

·

تاريخ النشر

2016-10-26

·

تاريخ التحديث

2016-12-02

الوصف من

CVSS 2.0
6.4
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Yandex browser for desktop versions prior to 16.6
Description The issue is related to a lack of protection for the web page structure in the BookReader extension of Yandex Browser, which could allow a remote attacker to conduct a cross-site scripting (XSS) attack, enabling the evaluation of arbitrary JavaScript code.
Recommendations For versions prior to 16.6, update to version 16.6 or later to resolve the issue. As a temporary workaround, consider disabling the BookReader extension until a patch is available. Restrict access to potentially vulnerable web pages to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾