PT-2016-3496

CVE-2014-6444

·

تاريخ النشر

2016-01-08

·

تاريخ التحديث

2016-01-12

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Titan Framework plugin versions prior to 1.6
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. Specifically, the vulnerabilities can be exploited via the t parameter to "iframe-googlefont-preview.php" or the text parameter to "iframe-font-preview.php".
Recommendations For versions prior to 1.6, update to version 1.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the "iframe-googlefont-preview.php" and "iframe-font-preview.php" files to minimize the risk of exploitation. Avoid using the t parameter in "iframe-googlefont-preview.php" and the text parameter in "iframe-font-preview.php" until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾