PT-2016-3501

CVE-2014-8886

·

تاريخ النشر

2016-01-08

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions AVM FRITZ!OS versions prior to 6.30
Description The issue allows remote attackers to create symlinks or overwrite critical files, and consequently execute arbitrary code, via a crafted firmware image. This is possible because the firmware update's contents are extracted before verifying their cryptographic signature.
Recommendations For versions prior to 6.30, update to version 6.30 or later to resolve the issue. As a temporary workaround, consider restricting access to firmware updates until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾