PT-2016-3652

CVE-2015-5009

·

تاريخ النشر

2016-01-18

·

تاريخ التحديث

2019-09-30

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Commerce versions 6.0 through FP11 IBM WebSphere Commerce version 6.0 Feature Pack 4 IBM WebSphere Commerce versions 7.0 through FP9 IBM WebSphere Commerce versions 7.0 Feature Pack 5 through 8 IBM WebSphere Commerce versions 8.0 before 8.0.0.1
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations For IBM WebSphere Commerce versions 6.0 through FP11, update to a version after FP11. For IBM WebSphere Commerce version 6.0 Feature Pack 4, update to a version after Feature Pack 4. For IBM WebSphere Commerce versions 7.0 through FP9, update to a version after FP9. For IBM WebSphere Commerce versions 7.0 Feature Pack 5 through 8, update to a version after 8. For IBM WebSphere Commerce versions 8.0 before 8.0.0.1, update to version 8.0.0.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾