PT-2016-3662

CVE-2015-5038

·

تاريخ النشر

2016-01-03

·

تاريخ التحديث

2016-08-04

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions IBM Connections versions 3.x through 3.0.1.1 CR2 IBM Connections versions 4.0 through 4.0 CR3 IBM Connections versions 4.5 through 4.5 CR4 IBM Connections versions 5.0 through 5.0 CR2
Description The issue allows remote attackers to cause a denial of service, resulting in CPU consumption and application crash, via a crafted XML document containing a large number of nested entity references.
Recommendations For IBM Connections versions 3.x through 3.0.1.1 CR2, update to version 3.0.1.1 CR3 or later. For IBM Connections versions 4.0 through 4.0 CR3, update to version 4.0 CR4 or later. For IBM Connections versions 4.5 through 4.5 CR4, update to version 4.5 CR5 or later. For IBM Connections versions 5.0 through 5.0 CR2, update to version 5.0 CR3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾