PT-2016-3670
CVE-2015-5167
·
تاريخ النشر
2016-04-12
·
تاريخ التحديث
2022-05-17
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Apache Ranger versions prior to 0.5.1
Description
The issue allows remote authenticated users to bypass intended access restrictions. This is achieved via the REST API.
Recommendations
For versions prior to 0.5.1, update to version 0.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the REST API until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾