PT-2016-3684

CVE-2015-5347

·

تاريخ النشر

2016-04-12

·

تاريخ التحديث

2019-02-12

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Wicket versions 1.5.x through 1.5.14 Apache Wicket versions 6.x through 6.21.0 Apache Wicket versions 7.x through 7.1.0
Description A cross-site scripting (XSS) issue exists in the getWindowOpenJavaScript function in org.apache.wicket.extensions.ajax.markup.html.modal.ModalWindow, potentially allowing remote attackers to inject arbitrary web script or HTML via a ModalWindow title.
Recommendations For Apache Wicket versions 1.5.x through 1.5.14, update to version 1.5.15 or later. For Apache Wicket versions 6.x through 6.21.0, update to version 6.22.0 or later. For Apache Wicket versions 7.x through 7.1.0, update to version 7.2.0 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾