PT-2016-3701
CVE-2015-5969
·
تاريخ النشر
2016-02-01
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
2.1
منخفضةالمقاييسAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
mysql-community-server versions prior to 5.6.28-2.17.1
mysql-community-server versions prior to 5.6.28-13.1
mariadb versions prior to 10.0.22-2.21.2
mariadb versions prior to 10.0.22-3.1
Description
The issue allows local users to discover database credentials by listing a process and its arguments. This is due to a flaw in the mysql-systemd-helper script.
Recommendations
For mysql-community-server versions prior to 5.6.28-2.17.1, update to version 5.6.28-2.17.1 or later.
For mysql-community-server versions prior to 5.6.28-13.1, update to version 5.6.28-13.1 or later.
For mariadb versions prior to 10.0.22-2.21.2, update to version 10.0.22-2.21.2 or later.
For mariadb versions prior to 10.0.22-3.1, update to version 10.0.22-3.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾