PT-2016-3730

CVE-2015-6925

·

تاريخ النشر

2016-01-22

·

تاريخ التحديث

2016-01-25

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions wolfSSL (formerly CyaSSL) versions prior to 3.6.8
Description The issue allows remote attackers to cause a denial of service, resulting in resource consumption or traffic amplification. This is achieved by sending a crafted DTLS cookie in a ClientHello message.
Recommendations For versions prior to 3.6.8, update to version 3.6.8 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾