PT-2016-3761
CVE-2015-7408
·
تاريخ النشر
2016-02-15
·
تاريخ التحديث
2016-03-10
الوصف من
CVSS 2.0
2.6
منخفضةالمقاييسAV:N/AC:H/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Spectrum Protect versions 5.5 through 6.3.5.0
IBM Spectrum Protect versions 7.x through 7.1.3
Description
The issue concerns the server in IBM Spectrum Protect, where it fails to properly restrict the use of the ASNODENAME option. This allows remote attackers to read or write to backup data by leveraging proxy authority.
Recommendations
For IBM Spectrum Protect versions 5.5 through 6.3.5.0, update to version 6.3.5.1 or later.
For IBM Spectrum Protect versions 7.x through 7.1.3, update to version 7.1.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾