PT-2016-3785

CVE-2015-7452

·

تاريخ النشر

2016-01-02

·

تاريخ التحديث

2016-01-06

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM Maximo Asset Management versions 7.5 through 7.5.0.9 FP8 IBM Maximo Asset Management versions 7.5.1 and earlier IBM Maximo Asset Management versions 7.6 through 7.6.0.2 FP2
Description The issue allows remote authenticated users to obtain sensitive information via the REST API.
Recommendations For IBM Maximo Asset Management versions 7.5 through 7.5.0.9 FP8, update to version 7.5.0.9 FP9 or later. For IBM Maximo Asset Management versions 7.5.1 and earlier, update to a version later than 7.5.1. For IBM Maximo Asset Management versions 7.6 through 7.6.0.2 FP2, update to version 7.6.0.3 FP3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾