PT-2016-3803

CVE-2015-7536

·

تاريخ النشر

2016-02-03

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Jenkins versions prior to 1.640 Jenkins LTS versions prior to 1.625.2
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors related to workspaces and archived artifacts.
Recommendations For Jenkins versions prior to 1.640, update to version 1.640 or later. For Jenkins LTS versions prior to 1.625.2, update to version 1.625.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-X3P3-929J-PQ66
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾