PT-2016-3806
CVE-2015-7539
·
تاريخ النشر
2016-02-03
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 2.0
7.6
عاليةالمقاييسAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.640
Jenkins LTS versions prior to 1.625.2
Description
The issue concerns the Plugins Manager in Jenkins, which does not verify checksums for plugin files. This makes it easier for attackers to execute arbitrary code via a crafted plugin, particularly in man-in-the-middle attack scenarios.
Recommendations
For Jenkins versions prior to 1.640, update to version 1.640 or later.
For Jenkins LTS versions prior to 1.625.2, update to version 1.625.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾