PT-2016-3974
CVE-2015-8726
·
تاريخ النشر
2015-12-31
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.8
Wireshark versions 2.0.x through 2.0.0
Description
The issue concerns the VeriWave file parser in Wireshark, where certain signature and Modulation and Coding Scheme (MCS) data is not properly validated. This allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and application crash, via a crafted file.
Recommendations
For Wireshark versions 1.12.x through 1.12.8, update to version 1.12.9 or later.
For Wireshark versions 2.0.x through 2.0.0, update to version 2.0.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾