PT-2016-4006
CVE-2015-8761
·
تاريخ النشر
2016-01-08
·
تاريخ التحديث
2016-01-12
الوصف من
CVSS 2.0
6.0
متوسطةالمقاييسAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Values module version 7.x-1.x before 7.x-1.2
Description
The issue concerns a permission checking problem in the Values module for Drupal. This allows remote administrators with the "Import value sets" permission to execute arbitrary PHP code via the exported values list in a ctools import.
Recommendations
For versions prior to 7.x-1.2, update to version 7.x-1.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾