PT-2016-4025

CVE-2015-8795

·

تاريخ النشر

2016-02-15

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Solr versions prior to 5.1
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the Admin UI. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via crafted fields that are mishandled during the rendering of specific pages, including the Analysis page, related to webapp/web/js/scripts/analysis.js, and the Schema-Browser page, related to webapp/web/js/scripts/schema-browser.js.
Recommendations For Apache Solr versions prior to 5.1, update to version 5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Admin UI to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-MX2H-HF7J-2X3P
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾