PT-2016-4076

CVE-2015-8964

·

تاريخ النشر

2016-03-17

·

تاريخ التحديث

2017-07-21

الوصف من

CVSS 2.0
7.1
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.5
Description The issue allows local users to obtain sensitive information from kernel memory by reading a tty data structure, specifically through the tty set termios ldisc function in drivers/tty/tty ldisc.c.
Recommendations For Linux kernel versions prior to 4.5, update to version 4.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2016-1262
ALT-PU-2016-2322
DLA-772-1
OPENSUSE-SU-2016_3050-1
OPENSUSE-SU-2016_3058-1
SUSE-SU-2017:0181-1
SUSE-SU-2017:0333-1
SUSE-SU-2017:0407-1
SUSE-SU-2017:0437-1
SUSE-SU-2017:0464-1
SUSE-SU-2017:0471-1
SUSE-SU-2017:0494-1
SUSE-SU-2017:1102-1
USN-3161-1
USN-3161-2
USN-3161-3
USN-3161-4
USN-3360-1
USN-3360-2
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾