PT-2016-4127
CVE-2016-0282
·
تاريخ النشر
2016-11-24
·
تاريخ التحديث
2017-07-28
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
IBM iNotes versions prior to 8.5.3 FP6 IF2
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This is a cross-site scripting (XSS) issue.
Recommendations
For versions prior to 8.5.3 FP6 IF2, update to version 8.5.3 FP6 IF2 or later to resolve the issue. As a temporary workaround, consider restricting access to crafted URLs to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾