PT-2016-4173

CVE-2016-0379

·

تاريخ النشر

2016-09-26

·

تاريخ التحديث

2016-11-28

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ versions 7.5 before 7.5.0.7 IBM WebSphere MQ versions 8.0 before 8.0.0.5
Description The issue is related to the mishandling of protocol flows, which can be exploited by remote authenticated users with queue-manager rights to cause a denial of service, resulting in a channel outage.
Recommendations For IBM WebSphere MQ versions 7.5 before 7.5.0.7, update to version 7.5.0.7 or later. For IBM WebSphere MQ versions 8.0 before 8.0.0.5, update to version 8.0.0.5 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾