PT-2016-4177
CVE-2016-0386
·
تاريخ النشر
2016-07-02
·
تاريخ التحديث
2016-07-06
الوصف من
CVSS 3.1
8.0
عاليةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
IBM TRIRIGA Application Platform versions 3.3 before 3.3.2.6
IBM TRIRIGA Application Platform versions 3.4 before 3.4.2.4
IBM TRIRIGA Application Platform versions 3.5 before 3.5.0.2
Description
A cross-site request forgery (CSRF) issue allows remote authenticated users to hijack the authentication of administrators for requests that delete employees.
Recommendations
For versions 3.3 before 3.3.2.6, update to version 3.3.2.6 or later.
For versions 3.4 before 3.4.2.4, update to version 3.4.2.4 or later.
For versions 3.5 before 3.5.0.2, update to version 3.5.0.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾