PT-2016-4392

CVE-2016-0733

·

تاريخ النشر

2016-04-12

·

تاريخ التحديث

2018-10-17

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache Ranger versions prior to 0.5.1
Description The issue concerns the Admin UI in Apache Ranger, where it fails to properly handle authentication requests that lack a password. This allows remote attackers to bypass authentication if they have knowledge of a valid username.
Recommendations For versions prior to 0.5.1, update to version 0.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Admin UI to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-J84C-J8QM-G47R
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾