PT-2016-4406
CVE-2016-0760
·
تاريخ النشر
2016-08-19
·
تاريخ التحديث
2016-08-22
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apache Sentry versions prior to 1.7.0
Description
The issue allows remote authenticated users to execute arbitrary code via the (1) reflect, (2) reflect2, or (3) java method Hive builtin functions.
Recommendations
For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾