PT-2016-4579
CVE-2016-10109
·
تاريخ النشر
2016-12-31
·
تاريخ التحديث
2021-06-29
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
pcsc-lite versions prior to 1.8.20
Description
The issue allows remote attackers to cause a denial of service (crash) through a command that uses
cardsList after the handle has been released through the SCardReleaseContext function. This is a result of a use-after-free vulnerability.Recommendations
For versions prior to 1.8.20, update to version 1.8.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the
cardsList command to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾