PT-2016-4590
CVE-2016-1131
·
تاريخ النشر
2016-01-08
·
تاريخ التحديث
2016-01-08
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Takumi Yamada DX Library versions prior to 3.16
Description
The issue is related to a buffer overflow in the CL vsprintf function, which allows remote attackers to execute arbitrary code via a crafted string.
Recommendations
For versions prior to 3.16, update to version 3.16 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾