PT-2016-4643
CVE-2016-1207
·
تاريخ النشر
2016-05-14
·
تاريخ التحديث
2016-05-17
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
I-O DATA DEVICE WN-G300R versions 1.12 and earlier
I-O DATA DEVICE WN-G300R2 versions 1.12 and earlier
I-O DATA DEVICE WN-G300R3 versions 1.01 and earlier
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For I-O DATA DEVICE WN-G300R versions 1.12 and earlier, update to a version later than 1.12.
For I-O DATA DEVICE WN-G300R2 versions 1.12 and earlier, update to a version later than 1.12.
For I-O DATA DEVICE WN-G300R3 versions 1.01 and earlier, update to a version later than 1.01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾