PT-2016-4654
CVE-2016-1229
·
تاريخ النشر
2016-06-05
·
تاريخ التحديث
2022-06-27
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
HumHub versions 0.20.0-beta.1 through 0.20.1
HumHub versions 1.0.0-beta before 1.0.0-beta.3
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For HumHub versions 0.20.0-beta.1 through 0.20.1, update to a version outside of this range to resolve the issue.
For HumHub versions 1.0.0-beta before 1.0.0-beta.3, update to version 1.0.0-beta.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾