PT-2016-4834

CVE-2016-1488

·

تاريخ النشر

2016-01-30

·

تاريخ التحديث

2016-03-04

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Siemens OZW OZW672 versions prior to 6.00 Siemens OZW OZW772 versions prior to 6.00
Description A cross-site scripting (XSS) issue exists in the login form of the integrated web server, allowing remote attackers to inject arbitrary web script or HTML via a crafted URL.
Recommendations For Siemens OZW OZW672 versions prior to 6.00, update to version 6.00 or later. For Siemens OZW OZW772 versions prior to 6.00, update to version 6.00 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾