PT-2016-4852

CVE-2016-1531

·

تاريخ النشر

2016-03-02

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
7.0
عالية
المقاييسAV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Exim versions prior to 4.86.2
Description The issue allows local users to gain privileges through the perl startup argument when Exim is installed setuid root.
Recommendations For versions prior to 4.86.2, update to version 4.86.2 or later to resolve the issue. As a temporary workaround, consider disabling the setuid root installation of Exim until a patch is available. Restrict access to the perl startup argument to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2018-1409
DSA-3517-1
OPENSUSE-SU-2016_0721-1
OPENSUSE-SU-2017_2289-1
OPENSUSE-SU-2024:10017-1
USN-2933-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾