PT-2016-4894

CVE-2016-1665

·

تاريخ النشر

2016-04-28

·

تاريخ التحديث

2025-09-29

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 50.0.2661.94 Opera (affected versions not specified)
Description The issue is related to the mishandling of comparison operators by the JSGenericLowering class in Google V8, which allows remote attackers to obtain sensitive information via crafted JavaScript code.
Recommendations For Google Chrome versions prior to 50.0.2661.94, update to version 50.0.2661.94 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALSA-2025_16880
ALT-PU-2016-2194
DSA-3564-1
MGASA-2016-0160
OPENSUSE-SU-2016_1208-1
OPENSUSE-SU-2016_1209-1
OPENSUSE-SU-2016_1655-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:0707
RHSA-2016_0707
USN-2960-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾