PT-2016-4980
CVE-2016-2039
·
تاريخ النشر
2016-02-05
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.12
phpMyAdmin versions 4.4.x through 4.4.15.2
phpMyAdmin versions 4.5.x through 4.5.3
Description
The issue allows remote attackers to bypass intended access restrictions by predicting a CSRF token value, due to improper generation of these values in the libraries/session.inc.php file.
Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.12, update to version 4.0.10.13 or later.
For phpMyAdmin versions 4.4.x through 4.4.15.2, update to version 4.4.15.3 or later.
For phpMyAdmin versions 4.5.x through 4.5.3, update to version 4.5.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾