PT-2016-4981
CVE-2016-2040
·
تاريخ النشر
2016-02-05
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.12
phpMyAdmin versions 4.4.x through 4.4.15.2
phpMyAdmin versions 4.5.x through 4.5.3
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via various means, including a table name, SET value, search query, or hostname in a Location header.
Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.12, update to version 4.0.10.13 or later.
For phpMyAdmin versions 4.4.x through 4.4.15.2, update to version 4.4.15.3 or later.
For phpMyAdmin versions 4.5.x through 4.5.3, update to version 4.5.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾