PT-2016-4984

CVE-2016-2043

·

تاريخ النشر

2016-02-20

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.4.x through 4.4.15.2 phpMyAdmin versions 4.5.x through 4.5.3
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a table name to the normalization page. This is due to a cross-site scripting (XSS) vulnerability in the goToFinish1NF function in js/normalization.js.
Recommendations For phpMyAdmin versions 4.4.x through 4.4.15.2, update to version 4.4.15.3 or later. For phpMyAdmin versions 4.5.x through 4.5.3, update to version 4.5.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾