PT-2016-5086
CVE-2016-2282
·
تاريخ النشر
2016-03-04
·
تاريخ التحديث
2021-05-19
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moxa ioLogik E2200 versions prior to 3.12
Moxa ioAdmin Configuration Utility versions prior to 3.18
Description
The issue is related to the improper encryption of credentials, making it easier for remote attackers to obtain the associated cleartext via unspecified vectors.
Recommendations
For Moxa ioLogik E2200 versions prior to 3.12, update to version 3.12 or later to resolve the issue.
For Moxa ioAdmin Configuration Utility versions prior to 3.18, update to version 3.18 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾