PT-2016-5087

CVE-2016-2283

·

تاريخ النشر

2016-03-04

·

تاريخ التحديث

2021-05-19

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moxa ioLogik E2200 versions prior to 3.12 Moxa ioAdmin Configuration Utility versions prior to 3.18
Description The issue concerns the improper encryption of data, making it easier for remote attackers to obtain the associated cleartext via unspecified vectors.
Recommendations For Moxa ioLogik E2200 versions prior to 3.12, update to version 3.12 or later. For Moxa ioAdmin Configuration Utility versions prior to 3.18, update to version 3.18 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾