PT-2016-5189
CVE-2016-2531
·
تاريخ النشر
2016-02-27
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.9
Wireshark versions 2.0.x through 2.0.1
Description
The issue is caused by an off-by-one error in the RSL dissector, allowing remote attackers to cause a denial of service via a crafted packet. This can result in an out-of-bounds read and application crash when a 0xff tag value is triggered.
Recommendations
For Wireshark versions 1.12.x through 1.12.9, update to version 1.12.10 or later.
For Wireshark versions 2.0.x through 2.0.1, update to version 2.0.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾