PT-2016-5202
CVE-2016-2550
·
تاريخ النشر
2016-02-24
·
تاريخ التحديث
2018-01-18
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.5
Description
The issue allows local users to bypass file-descriptor limits, causing a denial of service due to memory consumption. This is achieved by leveraging incorrect tracking of descriptor ownership and sending each descriptor over a UNIX socket before closing it.
Recommendations
For versions prior to 4.5, update to version 4.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾