PT-2016-5268
CVE-2016-2884
·
تاريخ النشر
2016-11-30
·
تاريخ التحديث
2016-12-01
الوصف من
CVSS 3.1
8.0
عاليةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
IBM Forms Experience Builder versions 8.5.x through 8.6.x before 8.6.3.1
Description
A cross-site request forgery (CSRF) issue allows remote authenticated users to hijack the authentication of arbitrary users for requests that insert XSS sequences, in an unspecified non-default configuration.
Recommendations
For versions 8.5.x through 8.6.x before 8.6.3.1, update to version 8.6.3.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾