PT-2016-5378
CVE-2016-3134
·
تاريخ النشر
2016-03-09
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
8.4
عاليةالمقاييسAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.5.2
Description
The issue concerns the netfilter subsystem in the Linux kernel, which fails to validate certain offset fields. This allows local users to gain privileges or cause a denial of service, resulting in heap memory corruption, through an IPT SO SET REPLACE setsockopt call.
Recommendations
For Linux kernel versions prior to 4.5.2, update to version 4.5.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾